SMC Discussion Areas
December 04, 2021, 09:10:24 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Help with Vendo 63 Ballast Replacement  (Read 802 times)
0 Members and 1 Guest are viewing this topic.
JerryG
Newbie
*
Offline Offline

Posts: 44


« on: December 07, 2020, 10:02:04 pm »

Hello everyone. I recently picked up a Vendo 63 and I am running into a problem replacing the ballast. With the new Phillips ballast, one of the wires is blue and the other is black. I basically replaced these wires with the ones I disconnected from the old ballast. I also replaced the bulb and starter. I get nothing. I checked the power to the light wire harness and I am getting full power. Any help would be appreciated. Thank you. Jerry
Logged

81A
81B
81D
V44
C72
VMC 81 Pepsi
VMC 81 7up
Coin Changer (early)
JerryG
Newbie
*
Offline Offline

Posts: 44


« Reply #1 on: December 08, 2020, 03:57:03 pm »

Please disregard my request.  Just because a light bulb is brand new doesn’t mean it works.  I did an ohms test and the bulb is bad.  New bulb and it lite right up.  Thank you.
Logged

81A
81B
81D
V44
C72
VMC 81 Pepsi
VMC 81 7up
Coin Changer (early)
Jim
Administrator
Soda Jerks
*****
Offline Offline

Posts: 5809


#1 Soda Jerk!


WWW
« Reply #2 on: December 08, 2020, 08:37:35 pm »

Glad you got things working ! ! !
Logged

My six cents,

Jim

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!